Use Matrix SDK 0.32.0

parent fc8b21ef
......@@ -336,12 +336,10 @@ packages:
matrix_sdk:
dependency: "direct main"
description:
path: "."
ref: e1f4ab98d34270253b4ebafdf0f1443b76104d13
resolved-ref: e1f4ab98d34270253b4ebafdf0f1443b76104d13
url: "https://pattle.dev/pattle/library/matrix-dart-sdk.git"
source: git
version: "0.0.0"
name: matrix_sdk
url: "https://pub.dartlang.org"
source: hosted
version: "0.32.0+1"
mdi:
dependency: "direct main"
description:
......
......@@ -10,10 +10,7 @@ dependencies:
flutter_localizations:
sdk: flutter
matrix_sdk:
git:
url: https://pattle.dev/pattle/library/matrix-dart-sdk.git
ref: e1f4ab98d34270253b4ebafdf0f1443b76104d13
matrix_sdk: ^0.32.0
async: ^2.3.0
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment